Woocommerce with Artisteer template


Author Message
Wil

Posted: 7/30/2016
Quote message 

Hello,

I'm using a several years Aristreet to make templates in for Joomla and now also foor Wordpress. But when ik make a template for Wordpress I become a error message that I doesn"t compatibel for to use with the plugin WooCommerce.
Can somebody tell how to fix this problem. My opion is that the queality of Artisteer a very poor to support on that way. Hopely somebody can help me or knows a alternative themamaker with good support for this.

Thanks from out Holland.
 
Nick

Posted: 8/12/2016
Quote message 

It is much easier than you think, and I just don't understand why Artisteer does not fix this. It is not to push for themler, because they could have done it years before even themler was created.

Follow the instructions here:

https://docs.woocommerce.com/document/third-party-custom-theme-compatibility/

Use the first method, and not the hooks method, as it is much simpler to implement, and don't forget to declare the theme support for woocommerce in the functions.php file. The whole process should take less than 2 minutes.
 
David Antonacci

Posted: 4/11/2018
Quote message 

I found this helpful:
https://www.youtube.com/watch?v=1sg7ctUFhXI