Does the newest version support Joomla 3.1


Author Message
scifivision

Posted: 5/11/2013
Quote message 

I currently run Joomla 1.5 and designed the templates in Artisteer. I am changing servers and decided it's time for an upgrade. There is a feature that according what I have found out, tags are only available in 3.1. I want to start creating a new template, but I don't want to upgrade to 3.1 if the template won't work. I assume it should, I just want to be sure before I go through with upgrading.