Artp file is damaged. Unable to install plugin

Author Message

Posted: 11/27/2012
Quote message 

How I can to test Modx plugin?
I've installed Artisteer.
In trial mode (Standard Edition) I unable to install modx plugin from Marketplace: there is error message: Unable to install plugin. Artp file is damaged

Is it limitation of trial version?

Posted: 11/27/2012
Quote message 

I am also having this problem!

Posted: 11/29/2012
Quote message 

I have same problem with my licensed artisteer 4!!!!!

Posted: 12/6/2012
Quote message 

I have licensed Standard Edition Artisteer Version Receiving error "Unable to install plugin Artp file is damaged!" when attempting to add
Visual Studio ASP.NET MVC3 plugin from market place. fp

Posted: 12/7/2012
Quote message 


I have Standard Paid version, even then I cannot install most of the Plugins.

hope the Plugins are solved or the artisteer should post the problem details.

Posted: 12/10/2012
Quote message 

I have same problem with my standard paid version. Can I get and install this plugins manually without marketplace?

Posted: 12/20/2012
Quote message 

I have Standard edition both machines. But i tried it in a third trial and the same error comes up.Maybe artisteer should check it

Posted: 12/21/2012
Quote message 

I also have the paid Standard Edition with the same error.

Posted: 12/23/2012
Quote message 

Make sure you have free updates available:

Posted: 1/2/2013
Quote message 

I get the same error when trying to install the Moodle plugin. I really want it to work so I can know whether or not to buy the program!

Posted: 2/1/2013
Quote message 

i m also experincing the same problem while downloading plugin for c#
can someone help it out ??

Posted: 2/5/2013
Quote message 

Make sure you have free updates available:

Posted: 2/14/2013
Quote message 

I have free updates installed but I still get the error message..

Posted: 3/27/2013
Quote message 

I'm updated as far as can be updated without purchasing an extended license. I also have the Standard edition. It's a bug that has nothing to do with whether you're using a free trial or not.

Considering my updates expired right in the middle of the builds for A4, I'm stuck with it as is.I love the software because it automates so many things and makes building take that much less time but it is quite buggy. I could extend my license but I'm not sure I want to, all things considered.

Posted: 5/29/2013
Quote message 

Forget it. The Artisteer team is not interested in your money:-<.

Posted: 7/23/2013
Quote message 

it's a shame! 27 posts for the same problem and no answer!!!

I have contact templateer and artisteer support and no real answer and solution!
We have payed a softawre and no one is able to make a real and good post to resolve this problem!

This thread is open since 9 months ! when someone says what we have to do to solve that problem??

I am really angry!
suffian ahmed

Posted: 8/21/2013
Quote message 

Dear Sir,

Your team hope really looking our blog post entries and try to resolve it asap.

People are getting angry and i am too. I downloaded new version 4.0 and there export to project is not available.

Why? we need export to feature in ver 4.0 asap.

Please consider the quest and provide us the update or minor release or path.

Thanks & Regards
Suffian Ahmed
Bangalore, India