Top Workshop


Author Message
logan

Posted: 12/9/2011
Quote message 

This template is not compatible with Joomla 1.7 and should be replaced.

what is problem?
 
logan

Posted: 12/9/2011
Quote message 

Quote logan:

hi,
template top workshop
This template is not compatible with Joomla 1.7 and should be replaced.
joomla 1.7 version
what is problem?


 
logan

Posted: 12/14/2011
Quote message 

Thanks,

I downloaded the theme from this link
http://www.artisteer.com/Default.aspx?p=free_website_templates

Says 1.7 compatible