Problem Block Bullets


Author Message
HeuF

Posted: 1/4/2011 Quote message   

In artisteer 2.5.0.31067 standard version I selected a bullet and it is to see in artisteer, but when I install the layout in Joomla the bullet is gone!

See the 2 images.




 
king okkie

Posted: 1/4/2011 Quote message   

what browser are u using?
do you hav ethe problem in explorer and in firefox?
 
HeuF

Posted: 1/5/2011 Quote message   

All the same in IE, FF, Flock, Chrome, Opera. :(
 
Phil

Posted: 1/5/2011 Quote message   

Have you set its module class suffix to art-vmenu?
Info on menus: http://www.artisteer.com/?p=help_joomla#joomla5
 
Garry

Posted: 1/6/2011 Quote message   

I think you are facing this issue under blocks, make sure the icons are uploaded correctly with the theme.
 
HeuF

Posted: 1/6/2011 Quote message   

No because it's not the vertical menu I want to display but the normal menu. I do not know how 'zijbalk' is translated tot english.
 
HeuF

Posted: 1/6/2011 Quote message   

Quote Garry:

I think you are facing this issue under blocks, make sure the icons are uploaded correctly with the theme.


When I install the theme (layout) the icons must go automaticly I hope? Otherwise I should see a red cross?
 
Garry

Posted: 1/6/2011 Quote message   

Posting website URL or contacting Artisteer support may be helpful.
 
HeuF

Posted: 1/6/2011 Quote message   

The problem is solved. Phil's answer was not the right one, but it brings me to the solution. In the menu module in moduleparameters my menustyle stood legacy instead of list. Now it works fine. Thanks for all the replies.
 
Artisteer is not affiliated with or endorsed by Joomla!™ or Drupal™ or WordPress™ Projects.

Copyright © 2008-2014 by Artisteer, Ltd