Artisteer 4 final saving problems


Author Message
Emanuele

Posted: 10/6/2012
Quote message 

hi,
i am experiencing issues with the final version of artisteer 4 just released.
whenever i try to save my project the program freezes, the project is not saved at all and i have to kill the artisteer process (task manager) in order to make my pc to work again.
hence i can not work because i can not save my work
i'm running it on xp sp3
does anybody have the same problem?
Thanks
 
Garry

Posted: 10/10/2012
Quote message 

I'll suggest you to contact Artisteer support.
 
Lindsay

Posted: 10/10/2012
Quote message 

I have exactly that problem. I've reported it to support. Please report it too.
 
Garry

Posted: 10/21/2012
Quote message 

@ joost

I'll suggest you to contact support.
 
CINDY

Posted: 11/6/2012
Quote message 

:-<
I am also having the issue with the photos not working. my web site has been screwed up now for a couple of days. working the support it takes so long to get an answer and so far none of the answers have worked. the last suggestion was take all the dashes and spaces out of the tiitle of the photo. THAT DIDNT WORK EITHER so down another day until i can even get a response from support. they keep asking the same question and asking to attach the file. i have NEVER been able to attach any file it goes thtroug the process and goes 100% and the message 32 pops up and thats as far as it goes. panicing abit i had asked the same question to a couple of tech and got chewed out for having asked the same question twice.:-( pretty upset everything was working great and a new better version to fix all the bugs just completely messed up the whole site with no end in site any time soon to help get it back up and going correctly. makes our company look back when out site looks very poorly made. you would think with the advertising on it made by artisteer on it they would not want it to look like that. i will publish on my site that it is the program developers issues that are affecting the site not our company. we paid for this program and expect to be able to get help fixing their problems. i admit i am a novice at building sites but it was doing fine until the update version and frustrating asking for help and taking days to get no where.
 
Joe

Posted: 11/10/2012
Quote message 

Nope...I just tried to replicate my 'work around' and it is not working...must be something else that is causing this problem.
 
Joe

Posted: 11/11/2012
Quote message 

Anyone have a link for Artisteer.4.0.0.58240?
 
Joe

Posted: 11/11/2012
Quote message 

On the product news page...duh! http://www.artisteer.com/?p=news
http://www.artisteer.com/?p=download_v4rc
 
Joe

Posted: 11/11/2012
Quote message 

Installed the latest version in Windows XP virtual machine and it works fine. This is beyond frustrating.
 
Continuum

Posted: 11/25/2012
Quote message 

I have tried various things to try and get it to save. It was working fine, although a bit slow to save. Then after I switched from an AMD mobo to a Intel mobo, it just will not save at all. It acts like a trial freeby version, where you can export templates but cannot save - except it gets stuck on save and I have to use task manager to shut down the program.

I tried re-install, that did not help.

No disk activity, no excessive CPU useage, no memory runaway. It just stops, at saving.

I have wasted a lot of time trying different things to make it work, no luck.

This is not good. It is a serious bug, not just an annoyance bug, and it should be fixed ASAP.


 
KS

Posted: 11/28/2012
Quote message 

Quote Continuum:

I tried this:

Open a new project. Picked no theme, added nothing, basically - raw.

Exported with no changes to any options.

Tried to save - and no go.

I think it is a bug in the licensing system, because it was working and then it just stopped for no reason.



This is exactly what happens to me also. First i thought it was a matter of older version template and editing, but when i generate a new template and try to save, it doesn't work.
 
8pecx

Posted: 3/2/2013
Quote message 

Im getting multiple crashes lost 5 projects render useless. also its not saving items at all.

im finding it very buggy and unstable need a fix fast or money back

----------------------------
Error: An item with the same key has already been added.
Type: System.ArgumentException
Stack:
at System.ThrowHelper.ThrowArgumentException(ExceptionResource resource)
at System.Collections.Generic.Dictionary`2.Insert(TKey key, TValue value, Boolean add)
at Artisteer.Business.Content.Templating.Views.LayoutView.™™(LayoutItem , PlaceholderView –)
at Artisteer.Business.Content.Templating.Views.LayoutView.—™(LayoutItem , PlaceholderView –, IEnumerator`1 ’†)
at Artisteer.Business.Content.Templating.Views.LayoutView.–™(LayoutItem , IEnumerator`1 ’†, PlaceholderView –, Int32 žˆ)
at Artisteer.Business.Content.Templating.Views.LayoutView.œ™(ILayout ˆ, IEnumerator`1 ’†, PlaceholderView ™)
at Artisteer.Business.Content.Templating.Views.LayoutView.()
at Artisteer.Business.Content.Templating.Views.LayoutView.()
at Artisteer.Business.Content.Templating.Views.LayoutView.Build(String šˆ)
at Artisteer.Business.Content.Templating.Views.PostView.Build(String šˆ)
at Artisteer.Business.Content.Templating.Views.PostEditableView.Build(String šˆ)
at Artisteer.Business.Content.Templating.Controllers.ControllerAbstract.Build()
at Artisteer.Business.Content.Templating.Builders.BuilderBase.(PostView ˆ, SiteImagesCollection ‘)
at Artisteer.Business.Content.Templating.Builders.EditorBuilder.(WebContent ’†, SiteImagesCollection ‘)
at Artisteer.Business.Content.Templating.Directors.DirectorBase.ž(SiteItem ˆ)
at Artisteer.Business.Content.Templating.Directors.PageDirector.Ÿ(SiteItem ˆ, Dictionary`2 –ˆ)
at Artisteer.Business.Templates.TemplateBuilder.’( ,  , SiteItem ˆ, Dictionary`2 ™ˆ)
at Ÿ..ƒ“(‹ —, Boolean ˜)
at Ÿ..(Object „„, DoWorkEventArgs †„)
----------------------------

 
Eileen
Artisteer Team

Posted: 10/22/2013
Quote message 

Hello,
I see you're facing several technical problems. I would recommend that you contact Artisteer support and describe your issues in details.