Error Publishing failed. - message - Anyone else getting this?


Author Message
Chris Carter

Posted: 1/18/2010
Quote message 

Has anyone else been getting these export error messages?

"Error Publishing failed. Error uploading image."
OR
"Publishing Failed. Can't get album list from image server"

I've had the Mac beta 2.3 working pretty smoothly for a few days then suddenly I can't publish or export to Blogger due to these errors.
I'm using my Imageshack account for images, also tried it with the default image export setting but I still get an error message - usually on or the other of them.

I sent in a bug/case report but still waiting for a reply.
:-(

 
Chris Carter

Posted: 1/21/2010
Quote message 

Quote Garry:

Did you recently updated your Artisteer


Yes I'm using the most current build.
I have an ongoing discussion with support and we are attempting to resolve the problem.
 
Keith Swiader

Posted: 1/25/2010
Quote message 

Have had the same prob, just sent it in
 
Mike T

Posted: 1/26/2010
Quote message 

I have exactly the same problem. Requested support help several days ago. No response. Frustrating!
 
Bacon

Posted: 2/2/2010
Quote message 

I am also having the problem on my Mac. It's nice to know that other people are having the same problem, but it's still annoying.

I'm on the most current build for Mac and whenever I try to publish to blogger I get a window that says this.

Error
Publish failed. Can't get album list from Image server.

I changed the Hosting Service from Picasa to Image Shack and I still get the same error message.
 
Bacon

Posted: 2/2/2010
Quote message 

I am also having the problem on my Mac. It's nice to know that other people are having the same problem, but it's still annoying.

I'm on the most current build for Mac and whenever I try to publish to blogger I get a window that says this.

Error
Publish failed. Can't get album list from Image server.

I changed the Hosting Service from Picasa to Image Shack and I still get the same error message.
 
Bacon

Posted: 2/4/2010
Quote message 

I started a support case with Artisteer and so far nothing. They said it was working fine on their end and asked me to upload a slightly different version, but this did nothing.

Is anyone else still having this same problem? :(
 
Bacon

Posted: 2/10/2010
Quote message 

Good news for anyone with this problem. An Artisteer rep told me to shut off my firewall and then turn it back on. This solved the problem.

The best part is this problem forced me to learn how to use the wordpress.org system while the blogger.com upload was down. The wordpress.org system is a lot better and allows you to get a lot more out of your design.
 
leonp

Posted: 2/16/2010
Quote message 

I'm having the same problem. I don't have my firewall turned on.

Also, I can't post this message. Validation code keeps failing.
 
88words

Posted: 4/7/2010
Quote message 

I'm having the same issue on my Mac. What is a firewall and how do I turn it off? And to the person who was forced into learning Wordpress.org- do you have to pay for hosting to use that? it's not free like blogger, is it? I'd love to switch to WP but I feel like I'm in over my head there. It's a bit more complicated, isn't it?
 
Garry

Posted: 5/11/2010
Quote message 

@ 88words

Following link may be helpful in turning on/off firewall:

http://kb.iu.edu/data/aozg.html

You need to have paid hosting account in order to use Wordpress(wordpress.org)
 
Informationporch.blogspot.com

Posted: 4/8/2014
Quote message 

Simply remove the images existing in the template, then export with picasa server

 
fareed

Posted: 7/30/2015
Quote message 

cant be able to publish on blogger help